AV Sync issue Live Stream

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

AV Sync issue Live Stream

KRISHNAKUMAR N K
Hi

I am doing a rtmp push of a live stream from a MIP/UDP input. The feed push
works fine even for a few weeks, but suddenly I could see AV sync issues. I
need to stop and start the feed each and every time, for the feed to work
again. I see only the following log lines. Can someone give me a way to
handle this?




*[mp2 @ 0x393da00] Header missingError while decoding stream #0:1: Invalid
data found when processing input[mp2 @ 0x393da00] Header missingError while
decoding stream #0:1: Invalid data found when processing* input

*FFmpeg Command:*
*ffmpeg -y -v error -progress tcp://127.0.0.1:34853
<http://127.0.0.1:34853> -i
udp://230.1.1.3:10000?fifo_size=10000000&overrun_nonfatal=1
<http://230.1.1.3:10000?fifo_size=10000000&overrun_nonfatal=1>
-filter_complex
[i:0xd0]yadif[vout];[vout]split=1[out0];[out0]setdar=640/360[v0];[i:0x134]aresample=async=1:min_hard_comp=0.100000:first_pts=0[aout];[aout]asplit=1[a0]
-f flv -vcodec libx264 -s 640x360 -r 25/1 -b:v 350000 -acodec libfdk_aac
-ar 48000 -b:a 64000 -sc_threshold 0 -pix_fmt yuv420p -flags
+global_header+cgop -profile:v baseline -level 3.0 -preset fast -nal-hrd
cbr -maxrate 350000 -minrate 350000 -bufsize 700000 -g 50 -map [v0] -map
[a0] rtmp://server/feed_path*

Regards

*KrishnaKumar **N K *
*Mobile:*  +91 9894024256
_______________________________________________
ffmpeg-user mailing list
[hidden email]
https://ffmpeg.org/mailman/listinfo/ffmpeg-user

To unsubscribe, visit link above, or email
[hidden email] with subject "unsubscribe".